I primi aggiornamenti di sicurezza per Ubuntu 11.04 Natty Narwhal riguardano Forefox e Unity.

Stampa / Print

Disponibili per il download i primi aggiornamenti che riguardano la sicurezza per Ubuntu 11.04 Natty Narwhal

Como sappiamo da Ubuntu 9.04 Jaunty Jackalope in poi questi aggiornamenti con buon criterio sono rilasciati con una cadenza settimanale da Canonical.

Il primo aggiornamento della nuova versione riguarda Firefox, il popolare browser targato Mozilla, Unity app menù nella sua integrazione con Firefox ed il supporto per Gnome.

In dettaglio:

Safe and easy web browser from Mozilla:


Cambiamenti per le versioni:
4.0+nobinonly-0ubuntu3
4.0.1+build1+nobinonly-0ubuntu0.11.04.1

Versione 4.0.1+build1+nobinonly-0ubuntu0.11.04.1:

  * New upstream release v4.0.1 (FIREFOX_4_0_1_BUILD1)
    – see USN-1121-1

  * Fix LP: #767966 – globalmenu extension pollutes main window javascript
    scope
    – update globalmenu-extension to 1.0.3


Unity appmenu integration for Firefox:




Cambiamenti per le versioni:
4.0+nobinonly-0ubuntu3
4.0.1+build1+nobinonly-0ubuntu0.11.04.1

Versione 4.0.1+build1+nobinonly-0ubuntu0.11.04.1:

  * New upstream release v4.0.1 (FIREFOX_4_0_1_BUILD1)
    – see USN-1121-1

  * Fix LP: #767966 – globalmenu extension pollutes main window javascript
    scope
    – update globalmenu-extension to 1.0.3

This package provides an extension which adds support for the Unity appmenu to Firefox


Safe and easy web browser from Mozilla – Gnome support -:


Cambiamenti per le versioni:
4.0+nobinonly-0ubuntu3
4.0.1+build1+nobinonly-0ubuntu0.11.04.1

Versione 4.0.1+build1+nobinonly-0ubuntu0.11.04.1:

  * New upstream release v4.0.1 (FIREFOX_4_0_1_BUILD1)
    – see USN-1121-1

  * Fix LP: #767966 – globalmenu extension pollutes main window javascript
    scope
    – update globalmenu-extension to 1.0.3

Firefox delivers safe, easy web browsing. A familiar user interface, enhanced security features including protection from online identity theft, and integrated search let you get the most out of the web.
This package depends on the GNOME libraries which allow Firefox to take advantage of technologies such as GConf, GIO libnotify

Se ti è piaciuto l’articolo , iscriviti al feed cliccando sull’immagine sottostante per tenerti sempre aggiornato sui nuovi contenuti del blog:

Fonte

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *